Jump to content
🪐 MY UNIVERSE | COLDPLAY X BTS | OUT SEPTEMBER 14TH 🛰

Recommended Posts

I am new to this site and can't seem to find the search bar:///

Edit: I found it on the browser on my phone...but It didn't seem to be working properly. I couldn't find any content with the key words I was searching with ( I tried with "Viva"- which obviously should've shown some results) but after pressing search it said that there was no content matching the key word. Am I using it wrong, or is there some sort of problem with it? Also, I still haven't been able to find the search bar using my laptop, I saw on another forum that one can just use the Url "coldplaying.com/search" but this seems a bit tedious. Using the search bar on my laptop also didn't show me any results for the key word "Viva". If anybody has an explanation that'd be greatly appreciated:)

Edited by Piece in a Jigsaw
  • Wow 1
Link to post
Share on other sites
11 hours ago, Piece in a Jigsaw said:

I am new to this site and can't seem to find the search bar:///

Edit: I found it on the browser on my phone...but It didn't seem to be working properly. I couldn't find any content with the key words I was searching with ( I tried with "Viva"- which obviously should've shown some results) but after pressing search it said that there was no content matching the key word. Am I using it wrong, or is there some sort of problem with it? Also, I still haven't been able to find the search bar using my laptop, I saw on another forum that one can just use the Url "coldplaying.com/search" but this seems a bit tedious. Using the search bar on my laptop also didn't show me any results for the key word "Viva". If anybody has an explanation that'd be greatly appreciated:)

The search and the indexing don't work for me either right now. It also shows zero results in the New Posts section, which is inconvenient. @stephen any idea what is up?

The search on desktop mode (laptop) can be found in the right hand corner, symbolized by a looking glass, by the way - see my screenshot here. It should be right next to the envelope symbol in your case.

screenshot.PNG

Link to post
Share on other sites
10 hours ago, stephen said:

Apologies, our search indexer was down for a while. It is back up now.

 

Thanks for reporting!

Thank you for the fix stephen! I'm glad that the search bar is working correctly now.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...