Welcome to the new Coldplaying Forums!

Safy

An Outsider
Coldplayer
Charity Donator
Joined
Dec 6, 2011
Messages
1,420
thanks for answering guys. I am totally lost in this new layout!! can't tell my right from my left. going to take a while to get used to
 

Safy

An Outsider
Coldplayer
Charity Donator
Joined
Dec 6, 2011
Messages
1,420
I am having a problem; when I click post reply, nothing happens but the alerts icon keep moving as if it is loading something. the only way to see my post is to refresh the page!!

also why the no. of the forum members has decreased?
 

Stephen

Mr. Coldplaying v3
Staff member
Owner
Coldplayer
Joined
May 30, 2015
Messages
1,894
I have been away for a few days so really hadn't noticed the forum problems & come back! Congrats on the new layout people.

I want to ask if the threads have lost their posts. I remember the lp7 was over 1000 pages, now it is reduced to 800
I think the new forums show more posts on one page. I do remember the LP7 thread being corrupt so many pages might have been lost
 

Stephen

Mr. Coldplaying v3
Staff member
Owner
Coldplayer
Joined
May 30, 2015
Messages
1,894
I am having a problem; when I click post reply, nothing happens but the alerts icon keep moving as if it is loading something. the only way to see my post is to refresh the page!!

also why the no. of the forum members has decreased?
I've tried multiple browsers and even though google chrome is slower at loading the page (usually slower at loading everything :p) I don't seem to have this problem. Try clearing your cache and updating your browser. If this doesn't work try using a different browser and see if you have the same problem
 

AMDB9

You're a Sky Full of Stars
Honorary Coldplayer
Coldplayer
Joined
Aug 4, 2015
Messages
7,179
I know it's been said, but can we get our thumbs up back?
 

Safy

An Outsider
Coldplayer
Charity Donator
Joined
Dec 6, 2011
Messages
1,420
I've tried multiple browsers and even though google chrome is slower at loading the page (usually slower at loading everything :p) I don't seem to have this problem. Try clearing your cache and updating your browser. If this doesn't work try using a different browser and see if you have the same problem
thanks for the reply. I indeed use google chrome & it had been working fine with the previous layout! I'll see what I can do. Which browser do you recommend? I am on my laptop
 

jc90

Most Interesting Poster 2015
Honorary Coldplayer
Coldplayer
Joined
Aug 29, 2005
Messages
6,408
also on a laptop with chrome. no issues here. but i'm using the other forum skin
 

[email protected]

Midnight
Coldplayer
Joined
Jan 16, 2008
Messages
6,054
Are the Coldplaying Games coming back?! [emoji14] :sneaky:

Gesendet von meinem HTC One mini mit Tapatalk
 

The Adversary

Weapon of the Future
Coldplayer
Charity Donator
Joined
May 27, 2015
Messages
1,881
So is there going to be a replacement for the almighty chat-box/latest post box? I'm using the dark theme as it's closer to the vbulletin site and the layout is more clear in my opinion.

Really missing the chat-box though!
 

Captain Crieff

drinking pink rabbits
Staff member
Moderator
Honorary Coldplayer
Coldplayer
Joined
Jun 12, 2012
Messages
8,618
Just noticed there's a dark theme. My eyes are very, very happy with that!
 

Christa42

Irresponsible baby clutching onto aeroplane wing
Honorary Coldplayer
Coldplayer
Joined
Nov 1, 2006
Messages
15,957
Looking good!
 

Black Rose

Freedom!
Honorary Coldplayer
Coldplayer
Joined
Jun 21, 2005
Messages
47,952
Flat Awesome Dark is good :)

Although the snow flakes being pretty as they are do get annoying after a while
 
Last edited:

driftaguy

Livin' life in Technicolor
Coldplayer
Joined
Feb 14, 2017
Messages
98
Would it be possible to add a 'before than' date to the search function please?
 
Top